Intermittent failures for some Log Observer Connect searches
Incident Report for Splunk Observability Cloud AU0
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 16:51 UTC
Monitoring
We are continuing to monitor that Log Observer Connect searches are fully operational
Posted Aug 04, 2023 - 16:05 UTC
Identified
The issue has been identified and a fix has been implemented.
Posted Aug 04, 2023 - 14:56 UTC
Investigating
We are investigating intermittent failures for some Log Observer Connect searches.
Posted Aug 03, 2023 - 23:30 UTC