Datapoints Being Dropped

Incident Report for Splunk Observability Cloud AU0

Resolved

Issue resolved since 8:09 PM PST; All datapoints are now being ingested with no drops being observed
Posted Jan 07, 2026 - 04:17 UTC

Identified

We have identified the cause of the issue and are actively working on a resolution
Posted Jan 07, 2026 - 04:08 UTC

Update

We are continuing to investigate this issue.
Posted Jan 07, 2026 - 03:48 UTC

Investigating

As of 6:45p PT, datapoint ingest is affected and we are dropping datapoints. We are investigating and will provide an update every 15 mins.
Posted Jan 07, 2026 - 03:29 UTC
This incident affected: Datapoint Ingest.