Datapoints Being Dropped

Incident Report for Splunk Observability Cloud AU0

Resolved

Datapoint Ingest is back to normal and This incident has been resolved.
Posted Nov 06, 2025 - 01:01 UTC

Monitoring

A temporary fix has been implemented and our teams are closely monitoring the results.
Posted Nov 06, 2025 - 00:23 UTC

Update

The issue has been identified and fix has been implemented.
All the metrics are back as expected.
Posted Nov 06, 2025 - 00:16 UTC

Identified

The issue has been identified and fix has been implemented.
All the metrics are back as expected.
Posted Nov 06, 2025 - 00:16 UTC

Update

Datapoint ingest is affected and we are dropping datapoints. We are still investigating and will provide an update every 15 mins.
Posted Nov 06, 2025 - 00:03 UTC

Investigating

Datapoint ingest is affected and we are dropping datapoints. We are investigating and will provide an update every 15 mins.
Posted Nov 05, 2025 - 23:36 UTC
This incident affected: Datapoint Ingest.