Log Observer Connect connections to Splunk Enterprise Cloud stacks may be failing intermittently.
Incident Report for Splunk Observability Cloud AU0
Update
We are continuing to investigate this issue.
Posted Mar 15, 2024 - 16:12 UTC
Investigating
Log Observer Connect connections to Splunk Enterprise Cloud stacks may be failing intermittently.
Posted Mar 15, 2024 - 16:11 UTC