Splunk APM Landing Page Erroring Out

Incident Report for Splunk Observability Cloud AU0

Resolved

This incident has been resolved after carefully monitoring the fix.
Posted Jan 30, 2026 - 21:58 UTC

Identified

The issue has been identified and a fix is being implemented
Posted Jan 30, 2026 - 21:42 UTC

Update

No significant update. We are continuing to investigate the issue
Posted Jan 30, 2026 - 21:14 UTC

Update

No significant update. We are continuing to investigate the issue
Posted Jan 30, 2026 - 20:57 UTC

Update

No significant update. We are continuing to investigate the issue
Posted Jan 30, 2026 - 20:34 UTC

Update

We are continuing to investigate the issue.
Posted Jan 30, 2026 - 20:14 UTC

Update

We are continuing to investigate this issue.
Posted Jan 30, 2026 - 19:58 UTC

Investigating

We are investigating a partial outage of the Splunk APM web application. Trace data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Jan 30, 2026 - 19:38 UTC
This incident affected: Splunk APM (Splunk APM Interface).