Splunk APM Troubleshooting and Monitoring MetricSets Delayed
Incident Report for Splunk Observability Cloud AU0
Resolved
This incident has been resolved.
Posted Feb 25, 2024 - 02:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 25, 2024 - 02:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 25, 2024 - 02:03 UTC
Investigating
A degradation in the performance of the Splunk APM trace processing pipeline is causing Troubleshooting and monitoring MetricSets to be delayed by more than five minutes. As a result, the APM Troubleshooting experience, service maps and Tag Spotlight do not have access to the most recent data.

The processing of metrics for Business Workflows, which also depends on this pipeline, is equally delayed. Service-level endpoint, workflow dashboards, and other charts and detectors built from Monitoring MetricSets are impacted.
Posted Feb 25, 2024 - 01:00 UTC
This incident affected: Splunk APM (Splunk APM Monitoring MetricSets, Splunk APM Troubleshooting MetricSets, Splunk APM Trace Data, Splunk APM Tag Spotlight, Splunk APM Business Workflows).